Buy the Book

First, Do No Harm

First Do No Harm

The President's Cousin Explains Why His Hippocratic Oath Requires Him to Oppose ObamaCareBy: On Sale: Apr 19, 2011ISBN: 9780062094261Format: EPUB

We'd love for you to buy this e-book, and we've paired up each device with the appropriate retailers to make your shopping experience as convenient as possible.

The links in the drop-down will take you directly to the buy page for your specific device.



Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366

Notice: curl_setopt() [function.curl-setopt]: CURLOPT_SSL_VERIFYHOST with value 1 is deprecated and will be removed as of libcurl 7.28.1. It is recommended to use value 2 instead in /nfs/c10/h02/mnt/150116/domains/broadsidebooks.net/html/wp-includes/class-http.php on line 1366